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1 COLLAPSE ANALYSIS OF FOOTING ON 
COHESIVE SOIL 

 

 

 
 

 

 

 
Figure 1 Strip Footing 

Figure 1 shows the mesh and the soil data for a plane strain strip footing on purely cohesive soil 
with constant strength. 

An exact solution to this problem is only available for the case of a Poisson’s ratio of 0.5.  In this 
example a value of 0.49 is used in order to approximate this incompressibility condition. 

The analytic solution is exact only for an infinite half-space, whereas the solution obtained here is 
for a layer of finite depth.  The analytical solution for a strip footing gives a bearing capacity factor 
Nc of 5.1415 (ie Nc=2+π) 
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1. PRE-PROCESSING 
This section describes all of the stages that must be completed using the Pre-Processor in order to 
run the finite element analysis.  It is recommended that you save the Project regularly (by clicking 
on Save in the File  menu). 

1.1 Starting The Project 
This section describes the basic processes that should be completed in advance of creating your 
mesh. The steps you will follow include: 

 Selecting a mesh mode 

 Entering Project set-up information 

 Entering QA information 

 Verifying the base units system 

1.2 Selecting A Mesh Mode 
The first thing that you are asked to do when you start a new Project is to select a starting mesh 
mode.  This means that you must decide whether you want to create the finite element mesh using 
either the structured or the unstructured automatic mesh generators, or if you want to create it 
directly. 

This example involves generating a finite element mesh from a structured super mesh. 

           Step 1 On opening the SAGE CRISP Pre-Processor, select New Project... from 
the File  menu.  This displays the Mesh Mode dialogue box: 

 
Figure 2 Mesh Mode dialogue box 

           Step 2 Click on the Structured Super Mesh button.  This exits the Mesh 
Mode dialogue box, sets you up in Structured Super Mesh mode and opens 
the Project Setup dialogue box. 

1.3 Setting Up The Project 
Setting up a Project involves defining the analysis type, specifying whether or not the mesh is to be 
composed of cubic strain triangles and setting up various run-time options. 
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           Step 1 In the Domain Type section, click on the Plane Strain option button and 
click on All Other Elements in the Element Type section. 

           Step 2 Enter an in situ gravity level of 1 G. 

           Step 3 The Project Setup dialogue box should now look similar to Figure 3. 

 
Figure 3 Project Setup dialogue box 

1.4 Entering Quality Assurance Information 
           Step 1 Click on the Info... button in the Project Setup dialogue box. This displays 

the Project Information dialogue box.  This contains fields for you to enter 
QA information such as job number, operator name, checker name, etc. 
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Figure 4 Project Information dialogue box 

           Step 2 Enter data as appropriate.  The date is automatically entered but may be 
manually altered. 

           Step 3 The Project Information dialogue box should now look similar to Figure 4.  
Click on OK to return to the Project Setup dialogue box once you have 
finished. 

           Step 4 Click on OK to exit. 

1.5 Defining Units 
At this early stage it is useful to ensure that the correct system of base units is being used. 

           Step 1 In the Options menu, click on Units... to display the Units dialogue box. 

 
Figure 5 Units dialogue box 

           Step 2 Use the list boxes to select the appropriate units for Distance, Force, Time 
and Angle as shown in Figure 5.  Click on OK to exit, once you have 
finished. 
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1.6 Creating A Mesh Using The Structured Mesh 
Generator 

The Super Mesh provides a simple method of generating large numbers of finite elements.  In this 
example we use a special structured mesh which aims to create the finest elements in the area of 
maximum stress activity or shear stress. This is around the edge of the foundation and in the corner 
of the edge of the foundation. 

This section covers all of the stages you must have completed in order to automatically generate the 
finite element mesh.  The steps you will follow include: 

 Drawing A Super Mesh 

 Defining Edge Gradings 

 Defining A Material Zone 

 Assigning Element Properties 

 Generating The Finite Element Mesh 

1.7 Drawing The Super Mesh 
The following procedure should be strictly followed in order to create the Super Mesh: 

           Step 1 In the Mesh menu, click on Create Super Elements.  The fact that you 
can now create elements is indicated by the mode box in the status bar at 
the bottom of the screen. 

           Step 2 Click on Mesh>Super Node List.. and fill in .the nodal coordinates as 
shown in the figure below. 
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           Step 3 Create the super elements by going through each corner node. So for 
example, to create super element 1 as in the figure below, click on super 
nodes 7,6,5,4 and back on 7 again. Make sure you click In the Edit menu, 
click on Commit Super Element Creation. Repeat the process for all 
the remaining four super elements. 

 
 

Figure 6 Mesh of super elements 

 

1.8 Defining Edge Gradings 
In this example we will use the Macro Element Type M3 (Two-Way) in the structured mesh. For 
full details of this type of structured mesh generation method, refer to the mesh generator document 
SWAN, “Macro Element Specification For Structured Mesh Generation” by Johann Sienz, 
University of Wales, Swansea.  

The macro element type M3 is divided into three sub-macro elements before meshing starts. A type 
M3 macro element is shown in Figure below. The name Two-Way macro element is derived from 
the fact that it allows the transition from a fine mesh to a coarse mesh in both direction. 

The macro element type M3 is characterised by: 

• The difference between the number of subdivision on opposite sides must be the same and 
must be more than zero. In other word, number of subdivisions: n1 - n3 = n2 - n4, and n1 - 
n3 > 0 and n2 - n4 > 0. 
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• The orientation of the local ξ-η coordinate system with respect to the global x-y coordinate 
system is given by the number of subdivisions. The element is rotated until the conditions 
above are fulfilled. 

 

 
Figure 7 Two Way Macro Element weights and subdivisions 

Example 1: 

 
Figure 8 Example of a two way macro element 

 

In this example, n1=10, n2=6, n3=5 and n4=1 

The conditions n1 - n3 = n2 - n4,  n1-n3 > 0 and n2 - n4 > 0 are satisfied 
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Example 2 

This is our example. We have the following arrangement: 

 
Figure 9 Another example of a Two Way Macro Element weights and subdivisions 

 

Again, the conditions n1 - n3 = n2 - n4, n1 - n3 > 0 and n2 - n4 > 0 are satisfied 

 

Start defining the edge gradings as follows: 

           Step 1 In the Select menu, click on Super Edges.  Select the top left-hand 
(horizontal) edge of the mesh by clicking on or close to it. When an edge is 
selected, one or other of that edge’s nodes is also highlighted.  Ensure that 
the highlighted node (with a pink square) is the one on the right-hand end 
of the edge by clicking closer to this end than the other when you select the 
edge (ie click closer to node 5 in the figure below).  If the wrong node is 
highlighted, your gradings will appear the wrong way around. 

           Step 2 In the Mesh  menu, click on Super Edge Grading... to display the 
Super Edge Gradings dialogue box. 
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Figure 10 Defining Edge Gradings for the Top Left-Hand Edge which will form the footing 

           Step 3 Enter ‘21’ into the Number of Divisions text box and click on the End 
1 is k times End 2. option. Enter ‘16’ into the Factor (k) text box. 
Weighting values will be automatically entered and the dialogue box 
should now look like Figure 10. 

           Step 4 Make sure you click on option Selected Only. This is very important, or 
else you would not be able to produce the desired fine mesh. 

           Step 5 Click on OK to exit, once you have finished. 

 

           Step 6 In the Select menu, click on Clear Selection, or click again on the 
selected edge to de-select that edge.  Click on the next top left -hand 
(horizontal) edge as shown below. Ensure that the highlighted node (with a 
pink square) is the one on the left-hand end of the edge by clicking closer 
to this end than the other when you select the edge (ie click closer to node 
5 in the figure below).  If the wrong node is highlighted, your gradings will 
appear the wrong way around. 

           Step 7 In the mesh menu, click on Super Edge Grading... to again display the 
Super Edge Gradings dialogue box. 
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Figure 11 Defining Edge Gradings for the Top Left-Hand Edge which will form the area to the right of the footing 

 

           Step 8 Enter ‘21’ into the Number of Divisions text box and click on the End 
1 is k times End 2 option.. Enter ‘16’ into the Factor (k) text box.  
Weighting values will be automatically entered and the dialogue box 
should now look like Figure 11. 

           Step 9 Make sure you click on option Selected Only. 

           Step 10 In the Select menu, click on Clear Selection, or click again on the 
selected edge to de-select that edge.  Click on the vertical edge near the top 
left corner as shown below. Ensure that the highlighted node (with a pink 
square) is the one on the top end of the edge by clicking closer to this end 
than the other when you select the edge (ie click closer to node 5 in the 
figure below). 

           Step 11 In the mesh menu, click on Super Edge Grading... to again display the 
Super Edge Gradings dialogue box. 
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Figure 12 Defining Edge Gradings near the footing corner 

 

           Step 12 Enter ‘21’ into the Number of Divisions text box and click on the End 
1 is k times End 2 option. Enter ‘16’ into the Factor (k) text box.  
Weighting values will be automatically entered and the dialogue box 
should now look like Figure 12 

           Step 13 Make sure you click on option Selected Only. 

 

           Step 14 In the Select menu, click on Clear Selection.  Click on the vertical edge 
near the top left corner as shown below. It doesn’t matter if you click near 
any of the edge nodes on this edge as we intend to have equal spacing for 
this edge. 

           Step 15 In the mesh menu, click on Super Edge Grading... to again display the 
Super Edge Gradings dialogue box. 
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Figure 13 Defining Edge Gradings near the footing corner 

 

           Step 16 Enter ‘3’ into the Number of Divisions text box and click on the Equal 
Spacing. option.  Weighting values will be automatically entered and the 
dialogue box should now look like Figure 13. 

           Step 17 Make sure you click on option Selected Only. 

           Step 18 In the Select menu, click on Clear Selection, or click again on the 
selected edge to de-select that edge.  Click on the horizontal edge near the 
top left corner as shown below. It doesn’t matter if you click near any of 
the edge nodes on this edge as we intend to have equal spacing for this 
edge. 

           Step 19 In the mesh menu, click on Super Edge Grading... to again display the 
Super Edge Gradings dialogue box. 
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Figure 14 Defining Edge Gradings near the footing corner 

 

           Step 20 Enter ‘3’ into the Number of Divisions text box and click on the Equal 
Spacing. option.  Weighting values will be automatically entered and the 
dialogue box should now look like Figure 14. 

           Step 21 Make sure you click on option Selected Only. 

           Step 22 In the Select menu, click on Clear Selection.  Click on the next 
horizontal corner as shown below. It doesn’t matter if you click near any of 
the edge nodes on this edge as we intend to have equal spacing for this 
edge. 

           Step 23 In the mesh menu, click on Super Edge Grading... to again display the 
Super Edge Gradings dialogue box. 
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Figure 15 Defining Edge Gradings near the footing corner 

 

           Step 24 Enter ‘3’ into the Number of Divisions text box and click on the Equal 
Spacing. option.  Weighting values will be automatically entered and the 
dialogue box should now look like Figure 15. 

           Step 25 Make sure you click on option Selected Only. 

           Step 26 In the Select menu, click on Clear Selection.. Click on the vertical edge 
on the left side as shown below. Ensure that the highlighted node (with a 
pink square) is the one on the top end of the edge by clicking closer to this 
end than the other when you select the edge (ie click closer to node 5 in the 
figure below). 

           Step 27 In the mesh menu, click on Super Edge Grading... to again display the 
Super Edge Gradings dialogue box. 
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Figure 16 Defining Edge Gradings on vertical side and opposite sides 

 

           Step 28 Enter ‘10’ into the Number of Divisions text box and click on the End 
1 is k times End 2. option. Enter ‘15’ into the Factor (k) text box. 
Weighting values will be automatically entered and the dialogue box 
should now look like Figure 16. 

           Step 29 Make sure you click on option Opposites. Notice that we have changed 
this option now as we intend to give equal subdivisions to opposite sides 
facing this vertical side. 

           Step 30 In the Select menu, click on Clear Selection,.  Click on the horizontal 
bottom edge on the left as shown below. It doesn’t matter if you click near 
any of the edge nodes on this edge as we intend to have equal spacing for 
this edge. 

           Step 31 In the mesh menu, click on Super Edge Grading... to again display the 
Super Edge Gradings dialogue box. 
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Figure 17 Defining Edge Gradings on bottom side 

 

           Step 32 Enter ‘3’ into the Number of Divisions text box and click on the Equal 
Spacing. option.  Weighting values will be automatically entered and the 
dialogue box should now look like . 

           Step 33 Make sure you click on option Selected Only. This is very important, or 
else you would not be able to produce the desired fine mesh. 

 

           Step 34 In the Select menu, click on Clear Selection.  Click on the next bottom 
edge on the right side as shown below. It doesn’t matter if you click near 
any of the edge nodes on this edge as we intend to have equal spacing for 
this edge. 

           Step 35 In the mesh menu, click on Super Edge Grading... to again display the 
Super Edge Gradings dialogue box. 
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Figure 18 Defining Edge Gradings on bottom side 

 

           Step 36 Enter ‘3’ into the Number of Divisions text box and click on the Equal 
Spacing. option.  Weighting values will be automatically entered and the 
dialogue box should now look like Figure 18. 

           Step 37 Make sure you click on option Selected Only. 

           Step 38 In the Select menu, click on Clear Selection.  Click on the vertical edge 
on the right as shown below. It doesn’t matter if you click near any of the 
edge nodes on this edge as we intend to have equal spacing for this edge. 

           Step 39 In the mesh menu, click on Super Edge Grading... to again display the 
Super Edge Gradings dialogue box. 
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Figure 19 Defining Edge Gradings on right side 

 

 

           Step 40 Enter ‘3’ into the Number of Divisions text box and click on the Equal 
Spacing. option.  Weighting values will be automatically entered and the 
dialogue box should now look like Figure 19. 

           Step 41 Make sure you click on option Selected Only. 

           Step 42 Click on OK to exit, once you have finished. 

           Step 43 Opposite edges of each element are always graded in identical proportions, 
so by defining gradings for just these three edges, all edges in the mesh 
have been graded.  This can be seen from the Graphics Window, which 
should now look similar to Figure 20. 
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Figure 20 Fully Assigned Edge Gradings 
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1.9 Defining A Material Zone 
           Step 1 Select Material Properties... from the Mesh  menu.  This displays the 

Material Properties dialogue box. 

 
Figure 21 Material Properties dialogue box 

           Step 2 Enter the name ‘Tresca soil’ and select ‘Original Mohr Coulomb Elastic-
perfectly plastic’ from the Soil Model list box.. 

           Step 3 Enter the material property values as shown above. 

Tip Although values for the soil properties have been defined here, it is 
possible to delay defining them right up until just before you run the 
analysis. 

1.10 Assigning Element Properties 
Every element in the mesh has two properties associated with it:  

 Finite element type, and 

 Material zone 

These properties are assigned to finite elements in the following manner: 

           Step 1 In the Select menu, click on Domain Super Elements and select both 
elements by clicking on them. 

           Step 2 In the Mesh menu, click on Element Properties... to display the 
Element Properties dialogue box. 
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Figure 22 Defining Element Type and Zone 

           Step 3 Select the Linear Strain Triangles (non consolidating) option. 

           Step 4 Select ‘Gibson soil’ from the Material Zone list box. 

The Element Properties dialogue box should now look like Figure 22.  Click on OK to exit, once you have 
finished. 

1.11 Generating The Finite Element Mesh 
You are now at a stage where you can generate the finite element mesh from your Super Mesh. 

           Step 1 In the Mesh menu, click on Generate Finite Element Mesh.  This 
will first check that you have correctly graded every edge and that you 
have assigned a generated finite element type to each super element.  It 
will then spend a short time performing the automatic generation of the 
finite element mesh. 

           Step 2 Provided you have completed the above stages correctly, the finite element 
mesh will be displayed as shown in Figure 23 .  The menu bar will now 
allow you access to the additional options available in Finite Element 
Mesh mode. 
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Figure 23 Automatically Generated Finite Element Mesh 

 

 

Figure 24 Finite Element Mesh showing the fine elements area around the edge of the footing (footing not shown) 
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1.12 Defining In Situ Stresses  
This example assumes weightless soil as we are interested in the collapse response which is not 
usually influenced by the in-situ stresses. But we must always defined in-situ stresses, even when 
they are equal to zero. 

           Step 1 In the Increment menu, click on Define In Situ Stresses... to display 
the In Situ Stress Setup dialogue box. 

 
Figure 25 In Situ Stress Setup dialogue box 

           Step 2 Enter zero values as shown above. 

1.13 Defining Increment Blocks 
Increments are the units by which the finite element program advances the analysis.  In each 
increment, the effect of applied loads and boundary conditions is calculated and the accumulated 
strains and pore water pressures are updated.  Increments are grouped together in blocks which then 
model particular events in the analysis. 

This analysis requires only one increment block during which the strip load is applied to the mesh.  
The block comprises 10 increments. 

           Step 1 In the Increment menu, click on Define Increment Block 
Parameters... to display the Increment Block dialogue box. 
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Figure 26 Defining Increment Blocks 

           Step 2 A default increment block is created when you enter this box for the first 
time.  In the Description of block text box, change the name of the 
block from ‘Increment Block (untitled)’ to ‘Apply strip load’. 

           Step 3 Allocate 100 increments to the block. 

           Step 4 Since this is a non-consolidation analysis, any time-step specified for the 
block will be ignored. 

           Step 5 Click on OK to exit. 

1.14 Defining Boundary Conditions 
Boundary conditions describe to the finite element analysis the ways in which the mesh is physically 
restrained from moving.  This is achieved by applying fixities to edges and nodes in the mesh. 

Once defined, fixities apply in all successive increment blocks.  The Fixities dialogue box and the 
Graphics Window (if View Fixities is toggled on) will only display any fixity that is applied 
during the current increment block. 

In this example, the left and right edges are restrained horizontally and the base is restrained both 
horizontally and vertically. 

The following procedure defines fixities for the in situ stage: 

           Step 1 Select ‘In situ’ from the Increment Block list box on the main toolbar. 

           Step 2 In the Select menu, click on Edges. 

           Step 3 Select all of the vertical edges on the left and right-hand sides of the mesh 
by clicking on them.  All of these edges have zero X direction fixities, so 
they can be defined simultaneously. 

           Step 4 In the Increment menu, click on Fixities... to display the Edge Fixity 
dialogue box. 
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Figure 27 Defining Edge Fixities 

           Step 5 Click on the X displacement option button. 

           Step 6 Specify X direction fixities by typing ‘0’ into the Start Node and Finish 
Node text boxes.  Now set the Mid-Value fixity to zero by either 
pressing the Interpolate button or by typing in ‘0’ directly. 

           Step 7 The Graphics Window should look similar to Figure 28.  If no fixities are 
visible, click on Fixities in the View menu (a tick will appear to the left of 
the item when it is active). 

 
Figure 28 Fixities Defined for the Left and Right Vertical Sides 

           Step 8 Click on Clear Selection in the Select  menu to ensure that no edges are 
selected (note that Select Edge mode remains active).  Then select the 
bottom (horizontal) edges of the mesh by clicking on them. 
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           Step 9 In the Increment menu, click on Fixities... and define zero X 
displacement fixities as before. 

           Step 10 Click on the Y displacement option button. 

           Step 11 Specify Y direction fixities of zero in the Start Node, Finish Node and 
Mid-Value text boxes. 

           Step 12 Click on OK to exit, once you have finished.  The Graphics Window 
should look similar to Figure 29. 

 
Figure 29 In Situ Fixities Fully Defined 

1.15 Defining Applied displacement 
This problem assumes a fully smooth footing. Therefore, in order to find the collapse load, we 
applied a set of specified vertical displacements directly to the soil nodes which were meant to 
interface with the foundation. The foundation need not be modelled in this case. 

 

           Step 1 Select ‘Apply Displacements’ from the Increment Block list box on the 
main toolbar. 

           Step 2 Click on Clear Selection in the Select  menu to ensure no edges are 
selected. 

           Step 3 Select the edges of the mesh that correspond to the top edge of the first 
super element you created.  These can be seen in the figure below on the 
finite element mesh. You may need to zoom in to select the edges in the 
very fine elements area at the edge of the footing. 
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           Step 4 In the Increment menu, click on Fixities... to display the Edge Fixity 
dialogue box. 

           Step 5 Enter a value of -0.2m in the Y displacement Start node and Normal 
Finish node text boxes.  Click on the Interpolate button and the 
Normal Mid Value will automatically be entered as -0.2 m.  
Alternatively the value can be entered manually. 

           Step 6 The Edge Load dialogue box should now look like Figure 30.  Click on 
OK to exit, once you have finished. 

 
Figure 30 Defining the Applied Displacement due to strip footing 

           Step 7 Once you have finished, the Graphics Window should look something like 
Figure 31.  

 
Figure 31 Strip vertical displacement applied at the Top of the Mesh 
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2 RUNNING THE ANALYSIS 
The Project should now be saved.  Provided you have followed all of the steps described above, 
preparation of the Project using the Pre-Processor is complete. 

2.1 Creating Output Files 
The first stage is to create the output files for the two Projects.  The following procedure describes 
how this is done (it assumes that you still have the Child Project loaded). 

           Step 1 In the File menu, click on Run Analysis... to display the Run Analysis 
dialogue box. 

 
Figure 32 Run Analysis dialogue box 

           Step 2 Click on the Create CRISP Files Now button.  Provided you have 
followed all of the above steps correctly, this will create .GPR and .MPD 
files for your Project.  A message box will appear after each stage has been 
completed. 

           Step 3 Click on Exit once you have finished. 

2.2 Performing The Finite Element Analysis 
Now the analysis is ready to run: 

           Step 1 In the file menu, click on Run Analysis... to display the Run Analysis 
dialogue box. 

           Step 2 You will be task switched from the Analysis Program into a DOS box 
where the analysis will commence.  Equilibrium error percentages are 
issued for each increment as the analysis progresses.  If all of the above 
stages have been carried out successfully, no error should be greater than 
about 1%. 
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           Step 3 Once analysis is complete, the output is converted into a Microsoft Access 
2.0 database and, once this is finished, you will return to the Analysis 
dialogue box. 

 
Figure 33 Analysis Docking Module 

           Step 4 Click on the Post-Processor button.  This loads the Project into the 
SAGE CRISP Post-Processor. 
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3 POST PROCESSING 
In this section you will check the load displacement response: 

 Displacement Plots 

 Instance Graphs 

 Duration Graphs 

3.1 Introduction 
If you entered the Post-Processor directly from running the analysis, the strip footing Project will 
already be loaded.  However you may also enter the Post-Processor by double-clicking on its icon in 
the SAGE CRISP program group in Windows’ Program Manager.  In this case, you should select 
Open Project... from the File menu and, provided the analysis has been successfully run, you will 
be able to post process the results from your analysis. 

For this example, ensure that you have the Parent Project loaded in the Post-Processor. 

 

3.2 Displacement Plots 
Displacement plots are drawn directly onto the Graphics Windows.  They provide a representation 
of how the mesh has deformed at any stage in the analysis.  You can view either vector 
displacements or the deformed mesh at any specified magnification. 

           Step 1 Select Displacement Plots... from the Plots  menu.  This displays the 
Displacement Plot dialogue box. 

 
Figure 34 Setting Up A Displaced Plot 

           Step 2 Click on the New button to create your plot and change the title to ‘Final 
deformed mesh’. 

           Step 3 Select the Deformed Mesh option. 
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           Step 4 Ensure that Absolute is selected and that the Start increment is 10. 

           Step 5 Enter a Magnification Factor of 10.  The Displacement Plot dialogue box 
should now look similar to. 

           Step 6 Click on OK to exit, once you have finished.  If you execute a Zoom 
Window to magnify the top quadrant of the mesh, the plot should look 
similar to Figure 35. 

 
 

Figure 35 Deformed Mesh 

3.3 Contour Plots 
You can do contour plots for the deviatoric stress or the shear stress. Select Contour Plots... from 
the Plots  menu and select Deviatoric stress contour Q 
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Figure 36 Contour plot of Deviatoric Stresses 

 

3.4 Load Displacement plot from output text file 
The applied displacements have been given to the edges forming the interface with the footing. 
These displacements are applied to the edge of each element. Each edge contains three nodes, two 
on the ends and one mid-side. The post processor would not show the reactions of  mid-side nodes 
directly. But it is possible to obtain these from the _REC.TXT file produced at the end of the 
analysis. This file is produced when the parameter IRAC is set to equal to 3 in record C2 of the 
MPD file. This is set to three by SAGE-CRISP pre-processor by default. The reactions text file is 
only produced when an analysis contains a load block with specified displacement as we have in our 
example. The total reaction is given at the end of each increment and it is the sum of all the reactions 
of the nodes with specified (applied) displacements, including the mid-side nodes. 

 

To plot the displacement, reaction response, we start MS Excel, open existing file and click on .txt 
for the File Type, then point to our reactions file which should have the extension _REC.TXT 

Plot the columns of Displacement_y against the column of Sum_of_y reactions using an x-y graph 
in Excel. 
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Load displacement response for a smooth strip footing
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Figure 37 Graph of bearing capacity factor against normalized displacement (disp / footing width) 

 

 

4 SUMMARY 
By the end of this example you will have made use of the following features: 

 Autosave 

 Units 

 The Structured Mesh Generator 

 The In Situ Stress converter 

 Displacement plots 

 Contour plots 

 Load displacement  response using output text file 

 

5 THINGS TO TRY NEXT 
You can re-run the analysis for a circular footing by switching to axi-symmetric mesh in the Project Setup 
menu. You can also generate a mesh with Linear Strain Quadrilateral elements to check the performance of 
quads against triangles. Generally, triangular elements perform better in collapse analyses, especially with axi-
symmetric (circular footing) problems 


